Added examples for binding functions and methods
[command.git] / examples / Makefile.am
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644 (file)
index 0000000..ece5a5b
--- /dev/null
@@ -0,0 +1,18 @@
+noinst_PROGRAMS = \
+       functions \
+       methods
+
+AM_CXXFLAGS = -std=c++11
+
+functions_CPPFLAGS = \
+       -I$(top_srcdir)/include \
+       -Wall -pedantic -Wextra
+functions_SOURCES = \
+       functions.cpp
+
+methods_CPPFLAGS = \
+       -I$(top_srcdir)/include \
+       -Wall -pedantic -Wextra
+methods_SOURCES = \
+       methods.cpp
+