Small fixes detected after changing to clang++ compiler.
[command.git] / tests / Makefile.am
index 224aa6aabb2684d1cd26b0c293ec45fc8ec182c0..0a9a6312be4c0cc4d094dc97f649f604b4aa232d 100644 (file)
@@ -17,7 +17,7 @@ TESTS = \
 
 noinst_PROGRAMS = $(TESTS)
 
-AM_CXXFLAGS = -O3 -I$(top_srcdir)/include -std=c++11
+AM_CXXFLAGS = -I$(top_srcdir)/include -std=c++11
 
 descriptive_holds_data_test_SOURCES  = descriptive/holds_data.cpp