Add Option tests.
[command.git] / tests / Makefile.am
index f126d88c8572bb76001f188c982189d8989e6fd3..85a8a466e5270d2c4f76fd5371731c51adf99972 100644 (file)
@@ -17,7 +17,8 @@ TESTS = \
        option_handles_float_value.test \
        option_handles_negative_float_value.test \
        option_handles_boolean_value.test \
-       option_handles_void_value.test
+       option_handles_void_value.test \
+       option_should_match_exact_name.test
 
 noinst_PROGRAMS = $(TESTS)
 
@@ -44,3 +45,4 @@ option_handles_float_value_test_SOURCES  = option/handles_float_value.cpp
 option_handles_negative_float_value_test_SOURCES  = option/handles_negative_float_value.cpp
 option_handles_boolean_value_test_SOURCES  = option/handles_boolean_value.cpp
 option_handles_void_value_test_SOURCES  = option/handles_void_value.cpp
+option_should_match_exact_name_test_SOURCES  = option/should_match_exact_name.cpp