Test for callable void function arguments.
[command.git] / tests / Makefile.am
index ecc69f9e54216217bda5987078bfb7fec3143c1f..c08c2cc69259ed537edc5f7bc0d40b4deca5466c 100644 (file)
@@ -3,6 +3,7 @@ AUTOMAKE_OPTIONS = subdir-objects
 TESTS = \
        descriptive_holds_data.test \
        callable_invokes_provided_function.test \
+       callable_invokes_void_function.test \
        parameter_is_descriptive.test \
        argument_handles_string_value.test \
        argument_handles_int_value.test \
@@ -18,6 +19,7 @@ AM_CXXFLAGS = -O3 -I$(top_srcdir)/include -std=c++11
 descriptive_holds_data_test_SOURCES  = descriptive/holds_data.cpp
 
 callable_invokes_provided_function_test_SOURCES  = callable/invokes_provided_function.cpp
+callable_invokes_void_function_test_SOURCES  = callable/invokes_void_function.cpp
 
 parameter_is_descriptive_test_SOURCES  = parameter/is_descriptive.cpp